Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maintain weekly learner attendance
#1
Hi all

Please assist.

If I register NEW learners in the database, I am able to do the electronic register for those NEW learners.
Learners that were imported from CEMIS (Western Cape) do not appear on the electronic register. They do appear on the register that can be printed.

Note that ALL learner and parent detail were captured.

How do I solve this?

Ta

Nicky
Reply
#2
Hello Nicky and welcome to the forum.

Does the imported learners appear on class lists printed from within SA-SAMS, or only the new learners?

Could you please ZIP or WinRAR your SA-SAMS database and mail it to me at [email protected], so that I can have a look?
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply
#3
Not all classlist names appear on the attendance schedule for capturing attendance. What are we doing wrong.Please help?
Thanks
Reply
#4
Did you check the sorting order to make sure it is set to Alphabetical; not by Gender?
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply
#5
(06-25-2018, 07:13 AM)SarelK Wrote: Did you check the sorting order to make sure it is set to Alphabetical; not by Gender?

Yep. That's not the issue. In some classes, no names appear.
Reply
#6
(07-13-2018, 06:37 PM)WilliamK Wrote:
(06-25-2018, 07:13 AM)SarelK Wrote: Did you check the sorting order to make sure it is set to Alphabetical; not by Gender?

Yep. That's not the issue. In some classes, no names appear.

Any help?
Reply
#7
Try the following:
1. Resave Menu 1.3
2. Menu 3.1.1 then select one of the learners not appearing on the list and click on view/update Learner on the right. Once opened , click on Update
3. Menu 3.1.4 then resave

See if the learner appears on the reports then ?
Reply
#8
The cause for your trouble most likely lies with the correlation between records in the LearnerMovement and Learner_Info tables.  In other words, there should be at least one record in your LearnerMovement table, containing data that correlates with data in your Learner_Info table.

For every learner, there must be an initial record (when the learner was admitted to the school).  When a learner is Archived, a new (second) record is created.  When the learner returns, after he/she was archived and gets readmitted to the system, a third record will be created, and so forth.

If a corresponding record is missing from your LearnerMovement table, the learners will not show up when capturing the learner attendance.  This usually occurs when data is imported from another system, into SA-SAMS.

The quickest way to resolve this, would be to get someone from your District Office to ensure that the initial records have been added for all learners.  Subsequent records should not be omitted, as it will result in archived learners (magically) appearing on your SA-SAMS again.
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)