Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems placing a school logo on General Settings (1.16)
#1
General settings (1.16) greyed out due to the following:
1. This function is only activated if the db is on a PC. Copy the db from network place on PC and insert the logo - replace copy now on network.
2. If your database in not on the default folder, which is the data folder of your SA-SAMS,  1.16 will be greyed out. To fix , you have to place it back on the default folder - changing the setting - then put it back to the preferred location.

Edited by SarelK on 2016/09/26 (09:58) - Moved from 12. Curriculum Related Data Section to this Section.
Reply
#2
Thank you for answering DBE SA-SAMS.

If I may add onto this? Similarly, the General Settings (1.16) will be greyed out when attempting to configure the folders for photos of learners and educators. Thus, the same solution by DBE SA-SAMS can be applied to resolve this.

NB: when copying your database to a local computer, make sure that your users do not work on the database on the network while performing the required action(s).  Best to do this after-hours, or when no one is working on SA-SAMS.
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply
#3
General settings greyed out!
How do I activate it?
Reply
#4
Hi Simonlarry, have you tried the above steps ?

General settings (1.16) greyed out due to the following:
1. This function is only activated if the db is on a PC. Copy the db from network place on PC and insert the logo - replace copy now on network.
2. If your database in not on the default folder, which is the data folder of your SA-SAMS, 1.16 will be greyed out. To fix , you have to place it back on the default folder - changing the setting - then put it back to the preferred location.

The database needs to basically be in the default folder or where your SAMS has been installed

Typically the path would be : C:\Program Files\EdusolSAMS\Data or C:\Program Files (x86)\EdusolSAMS\Data (on a 64bit Windows PC)
Reply
#5
(03-08-2018, 08:05 PM)Pro-IT Wrote: Typically the path would be : C:\Program Files\EdusolSAMS\Data or C:\Program Files (x86)\EdusolSAMS\Data (on a 64bit Windows PC)

SA-SAMS must always be installed to C:\Program Files\EdusolSAMS and not to the (x86) folder, irrespective of whether it is on 32-bit or 64-bit, or the school will be having trouble with SA-SAMS becoming unresponsive on the Spread Grid.

Please refer to my post on Windows 10 64-bit : SA-SAMS Spread 6.0.57 for more details.
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)