Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automation Error
#1
Good morning,

We are brand new to SA SAMS and as such I am not familiar with all the references or procedures. Whenever I try to print a grid for mark entry the following message pops up: 

The Error code is -2147417848
Error Description: Automation Error
The object invoked has disconnected from its clients.
Location: frmAssesmentsSBA
Procedure: :Load Learners Routine

If I exit an login again, the same thing happens. Can anyone please help me with this
Reply
#2
(02-13-2019, 07:58 AM)CharlRoux Wrote: Good morning,

We are brand new to SA SAMS and as such I am not familiar with all the references or procedures. Whenever I try to print a grid for mark entry the following message pops up: 

The Error code is -2147417848
Error Description: Automation Error
The object invoked has disconnected from its clients.
Location: frmAssesmentsSBA
Procedure: :Load Learners Routine

If I exit an login again, the same thing happens. Can anyone please help me with this

CharlRoux
I'm assuming you have Menu Number 12.1.17 "Print Educator Mark Assessment Sheets".


It helps a lot if you can mention which buttons specifically you pressed and which order..

Would like to know if you're trying to print all the classes, a specific grade etc.

Do you get the error when you click on "Print" ?

Location: frmAssesmentsSBA
Procedure: :Load Learners Routine --- says to me there's an issue with your students' assessments table.
Which version of SA-SAMS are you using?
Reply
#3
(02-13-2019, 08:27 AM)[email protected] Wrote:
(02-13-2019, 07:58 AM)CharlRoux Wrote: Good morning,

We are brand new to SA SAMS and as such I am not familiar with all the references or procedures. Whenever I try to print a grid for mark entry the following message pops up: 

The Error code is -2147417848
Error Description: Automation Error
The object invoked has disconnected from its clients.
Location: frmAssesmentsSBA
Procedure: :Load Learners Routine

If I exit an login again, the same thing happens. Can anyone please help me with this

CharlRoux
I'm assuming you have Menu Number 12.1.17 "Print Educator Mark Assessment Sheets".


It helps a lot if you can mention which buttons specifically you pressed and which order..

Would like to know if you're trying to print all the classes, a specific grade etc.

Do you get the error when you click on "Print" ?

Location: frmAssesmentsSBA
Procedure: :Load Learners Routine --- says to me there's an issue with your students' assessments table.
Which version of SA-SAMS are you using?
I'm using menu number  12.3.12. "Print grid for mark entry"

The problem occurs with various grades, subjects and classes.

Ye I get the error on "Print", but t persists when I try to access any other class, geade or subject on "Go".

I used 19.0.0 yesterday evening when I first experienced this problem, and this morning I used 19.0.1 with the same results.

I changed the task totals and saved/validated the marks (I did not change any weights however, since I would like to keep them as is), just before I started having this problem.
Reply
#4
I'VE GOT IT!!?

There were various problems that I first had to sort out, but it is working perfectly now.

Thank you for your guidance and willingness to help. This forum is amazing.
Reply
#5
Great that you resolved your issue.
Maybe you could post how it was resolved for future reference if anyone else experiences the same.
Reply
#6
(02-13-2019, 02:46 PM)ZigZag Wrote: Great that you resolved your issue.
Maybe you could post how it was resolved for future reference if anyone else experiences the same.

I am not sure which of these help, but a suggestion from someone via email was to install the spread version 6.0.57.

I also completed my user security level ans capturing security @ 16.12 and 16.13 and finally I opened all the tasks for term 1 @ 12.3.11.
Reply
#7
Yip when installing for the first time always
- Install First Time Installer
- Then Spread Grid 6.0.57
- Install Latest Patch

Thanks for your feedback
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)