Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
16. Security and Database Functions
#1
Sad 
Hey guys help me with this User Message says 

Error: Database Version mismatch 
Current DB: 19.0.0
EdusolEmis.mdb: 18.2.0

I thanks you in advance

Mofokeng David
Reply
#2
(01-28-2019, 12:43 PM)General777 Wrote: Hey guys help me with this User Message says 

Error: Database Version mismatch 
Current DB: 19.0.0
EdusolEmis.mdb: 18.2.0

I thanks you in advance

Mofokeng David

Good afternoon David.

I have the exact same problem. Have forwarded the query to our regional offices. Will share if we get any info.

Kind regards

Vivienne
Reply
#3
https://sa-sams.co.za/forum/showthread.php?tid=317

Solution posted in here.

Good luck
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)