Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SA-SAMS Patch 19.0.0 Released: 22 January 2019
#1
Information 
SA-SAMS Patch 19.0.0
Release Date: 22 January 2019
Size: 32.0 MB

Extremely Important:
  • Always make a backup of you database prior to installing a new Patch.
  • Always ensure that you run Patches in the order that they are released, i.e. do not miss running a Patch in-between the following one.
  • Remember to make regular Backups of your SA-SAMS and School Library Module databases.
  • Some Provincial EMIS Sections choose to approve a new Patch first, before their users install it. Please confirm with them first, if in doubt.
Other Notes of Importance:
  • None specified.
This version of SA-SAMS was released with the following updates:
  • Fix SA-SAMS login/opening error of version 18.2.0
  • School Terms for 2019 (Educators, Staff and Learners)
  • Updated Curriculum settings for 2019
  • NEW: Option to select Farm school hostel project learners (Learner Information)

After installation:
  • None specified.
SA-SAMS Patch:
Click here to download this Patch (from sa-sams.co.za)

SA-SAMS Patch (Avast Antivirus Friendly Version):
Click here to download this Patch (from sa-sams.co.za)

SA-SAMS Release Notes:
Kindly refer to the Release Notes (Version Changes) of Patch 18.2.0, as this was a supplementary patch to rectify the login problem.

Troubleshooting:
If you get an error that not all files could be created during the extraction process:
  • make sure that SA-SAMS is closed on the Server computer and all other workstations, if SA-SAMS is networked.
  • right-click on the Patch file and select Run as Administrator.
  • follow the prompts.
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply
#2
What the hell is going on with all these broken updates?

Every year it's the same issue.

Can I install 19.0.0  will it work ?
Reply
#3
Thank you for the quick fixing of the problem!
Reply
#4
I can't take any credit for the quick resolution, which was totally on accord of work done by some Provincial EMIS Section(s), the EMIS Directorate and Developer(s).

I'm just glad we got a quick fix for this. Smile

I installed 19.0.0 and did quite a lot of work today.  Thus far, I've encountered no problems. Wink
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply
#5
Hi
I just downloaded the patch - ver 19.0 and I still get the very same error -2147352571 (as with ver 18.2) while updating the database.

anyone else having this problem? Angry
Reply
#6
I had a similar issue. I then logged into our server and ran the patch by right clicking and selecting "run as admistrator" . This resolved the update issue.

However I can not log into this version as is - I then reverted my login on my computer to 18.1.1 and then logged into the updated database. Works perfectly. I was even able to update my Lurits from 2018, which I could not do until now.
Reply
#7
How did you revert your login to 18.1.1?  Did you install patch 18.1.1 while using the 18.2.0 database?

Effectively, there wasn't any patching done to the database in the 19.0.0 release.  So, that is effectively the 18.2.0 release with the login problem rectified.  You should be able to log in to your database with the 19.0.0 update supplied on our landing page and the forum link above.  If not, your database might need to be checked out.

I am not saying you are, but if you are using the 18.1.1 patch on a later database, that would be looking for trouble.
Sarel
──────────────────────────────────
sed ipse spiritus postulat pro nobis, gemitibus inenarrabilibus


Reply
#8
Good day can please fix my data for me password is 1958.
Does not want to take the new patch 19.0.0 only working with 18.1.0
Reply
#9
(01-28-2019, 08:58 AM)Sabatha Wrote: Good day can please fix my data for me password is 1958.
Does not want to take the new patch 19.0.0 only working with 18.1.0

Please send me the database [email protected] and i will look into it for you Smile
Reply
#10
I find it strange that no-one has mentioned the problems with the 19.0.0
1. You cannot run errors and ommissions. (Database version mismatch)
2. You cannot run valistractor. (Subject Field not populated in SubjectCriteria Table)
3. There is an error trying to access 17 Lurits approval Module.
4. There are errors while trying to update the 14.5 Infrasructure Register.

In addition, since the subjectCriteria table is incomplete, there are probably errors in the curriculum plans for some subjects.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)