Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to Patch
#1
        Hi, hope someone can be of assistance, i cant seem to patch to 18.1.2 or 18.1.3. 

i have attached error shown. 

Please advise, this is a real problem for schedules. 

regards, 

Natasha 
   
Reply
#2
Hi Natasha

Please mail me the database and i will gladly fix this for you. PM me for contact details Smile
Reply
#3
(12-10-2018, 05:33 AM)Pro-IT Wrote: Hi Natasha

Please mail me the database and i will gladly fix this for you. PM me for contact details Smile

Pls help me
I need help with 18.1.3
Error: 3709
Error description: the connection cannot be used to perform  this operation. It is either closed or invalid in this context
Reply
#4
(01-07-2019, 09:00 AM)shonae12 Wrote:
(12-10-2018, 05:33 AM)Pro-IT Wrote: Hi Natasha

Please mail me the database and i will gladly fix this for you. PM me for contact details Smile

Pls help me
I need help with 18.1.3
Error: 3709
Error description: the connection cannot be used to perform  this operation. It is either closed or invalid in this context

Are you getting this error when installing or once you open SAMS  and it attempts to update the database?

If you are running windows 8 or 10, please be sure to try and open SAMS by right clicking on the icon and selecting run as administrator as a test
Reply
#5
I'm still getting error...it work fine with 18.1.0 but after patching database error start.
Reply
#6
(01-10-2019, 01:23 PM)shonae12 Wrote: I'm  still getting error...it work fine with 18.1.0 but after patching database error start.

Could you please mail me your database to andr[email protected]

Let me have a look to see if i manage to fix it for you
Reply
#7
I have sent you an email and my email is [email protected]
Reply
#8
Thanks i am busy looking into it for you
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)