SA-SAMS Forum
Valistrator - Printable Version

+- SA-SAMS Forum (https://sa-sams.co.za/forum)
+-- Forum: Other (https://sa-sams.co.za/forum/forumdisplay.php?fid=13)
+--- Forum: National : Valistractor (https://sa-sams.co.za/forum/forumdisplay.php?fid=37)
+--- Thread: Valistrator (/showthread.php?tid=162)



Valistrator - deanb - 12-09-2017

Hi
I need some assistance with the valistractor and my database please. Using Valistractor 5.3.3.0 and SA-SAMS 17.2.0. Deployment works fine and the Report is printed and Database extracted. However, when I use the valistractor it picks up duplicates in the LearnerInfo table in the  ID and AccessionNo columns and does not not allow me to Extract or force extract Data. The Database was already with the District technician but no change.

Any ideas what I can try.
Regards


RE: Valistrator - SarelK - 12-11-2017

You should have been running SA-SAMS ver. 17.3.0 by now  Tongue  Wink , but that isn't what's causing your trouble in the Valistractor.

Please send me an e-mail at sasamsforum@gmail.com, with the following:
  • the details and contact details of your District Technician that looked into the problem
  • roughly when you started using SA-SAMS
  • details, if you migrated from another system to SA-SAMS, or if you are exporting your data from another system to SA-SAMS
  • then, I would like you to compress/zip your database and e-mail it to me at the same address (WinRAR at "Best Compression" or 7-ZIP at "Ultra Compression" works best).